На текущий момент сервис 24часаТВ поддерживает работу на следующих устройствах:


Мобильные устройства:

  1. Android 4.4 и выше
  2. Apple IPhone (iOS 9.0 и старше)
  3. Apple IPad (iOS 9.0 и старше)

Приставки:

  1. AppleTV Gen4 и выше
  2. Android приставки на Android OS 4.4 и выше (см.сноску ниже)
  3. Dune
  4. Eltex
  5. MAG
  6. TVIP

SmartTV

  1. LG
  2. Philips (На базе AndroidTV)
  3. Samsung (2012г.в и более поздние модели начиная с E серии)
  4. Sony (На базе AndroidTV)


ВАЖНО!!!

Устройства на базе Amlogic и версией Android 7.0 и выше
В прошивке, в файле /system/etc/public.libraries.txt должны содержать следующие строки:

libamcodec.so
libamplayer.so